Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Sign in to follow this  
Xylene

Lag on laptop

Recommended Posts

How do I fix this lag on my windows 7 laptop I put the graphics to low-end now I walk fast but I still lag now what am I suppose to do? :)

Share this post


Link to post
Share on other sites

buy a new laptop xD

  • Like 1

Share this post


Link to post
Share on other sites

XD If only laptops were cheap, .

  • Like 1

Share this post


Link to post
Share on other sites

You could try adjusting some settings on your laptop...

Such as giving priority to applications rather than background processes / killing unnecessary processes (make them not run at startup) / increasing virtual memory etc

You may be better off just investing in a graphics card though.

Share this post


Link to post
Share on other sites

IMO laptops are not THE gaming device you need.

Desktop PC's are more suited for the job, a laptop is more for casual stuff, you can run games on them yes

but its not gonna be as good a process as a desktop PC with a good graphics card and RAM

Share this post


Link to post
Share on other sites

not win 7 use xp maybe? or make a patitons win 7 and xp

Share this post


Link to post
Share on other sites

IMO laptops are not THE gaming device you need.

Desktop PC's are more suited for the job, a laptop is more for casual stuff, you can run games on them yes

but its not gonna be as good a process as a desktop PC with a good graphics card and RAM

Agreed, my desktop outruns my laptop any day when it comes to gaming

Share this post


Link to post
Share on other sites

Options

32 bit

Resolution 1024 x 768

Graphics: Low End

Share this post


Link to post
Share on other sites

All you people bashing on laptops....2gb nvidia graphics card and 3.6ghz processor...yeeeaayyaa!!

Anyways, I only lag on episode 4. Problem was much reduced when i put 32bit windows 7 instead of 64bit.

Share this post


Link to post
Share on other sites

disable audio use low graphics. have windows 7 laptop myself got terrible lag til i disabled the sound and used low graphics.

  • Like 1

Share this post


Link to post
Share on other sites

It's fixed now.

please close topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...