Jump to content
Forum Maintenance night of 9/23/22 ×

Blizzard Lag Problem


Recommended Posts

Hey everybody what is going on? Riva here. And I come to present a problem that I have had for a long time when using the special "blizzard" 

I just made a video where I detail the problem with blizzard.

(Please, watch it) It should be noted that I have already tried different configurations, I even installed a vanilla version of pso without mods or anything, and the problem persisted. It should also be noted that it is not a problem with my PC, since my PC is quite good (without bragging) :rf-08:And seeing that more people have this problem, I took the liberty of creating this post so that they can comment if this problem also occurs to them and If you solved it, tell me how you did it!

  • Like 1
  • Sad 1
Link to comment
Share on other sites

31 minutes ago, Saber +7 said:

Are you talking about the frame rate drops?

Yeah

Link to comment
Share on other sites

So It has nothing to do with whether It's a good computer or not :onion-head81:

 

In my experience, It has to do with the Blizzard Special's particle that appears at the center of a monster when It hits It, whether the special works or not. I believe 1-target Blizzard Is not so bad, but when It's countless monsters around, It's when It happens, the frame drops. Personally, It used to be a thing among Banana cannon users; now Idk what happened, people don't use Its special so frequently.... (maybe they had the frame drop Issue as well? :rf-08:).

 

 

  • Like 1
Link to comment
Share on other sites

Posted (edited)
9 minutes ago, Kotta said:

So It has nothing to do with whether It's a good computer or not :onion-head81:

 

 

Yeah I assumed my laptop (some random HP laptop I picked up for like 350 dollars lol) was just bad so I assumed the mass freeze dropping my frame rate would be expected. So surprised to see it's an issue with high performance PCs. 😅

Edited by TKDmoe
Link to comment
Share on other sites

PSO doesn't actually care necessarily how good your computer is. PSO allegedly actually runs smoother (there's videos of a battle mode player that consistently could move frames faster than counterparts on "modern" machines) on era accurate machines. There's something about emulating old DirectX calls in the processor that is rather taxing regardless the machine. @Soly can be a bit more technical I am sure.

  • Like 1
Link to comment
Share on other sites

53 minutes ago, TKDmoe said:

I have same issue with Frozen Faust but my lag/frame rate is like 10x worse than yours lol xD

Cant imagine that XD

51 minutes ago, Kotta said:

So It has nothing to do with whether It's a good computer or not :onion-head81:

 

In my experience, It has to do with the Blizzard Special's particle that appears at the center of a monster when It hits It, whether the special works or not. I believe 1-target Blizzard Is not so bad, but when It's countless monsters around, It's when It happens, the frame drops. Personally, It used to be a thing among Banana cannon users; now Idk what happened, people don't use Its special so frequently.... (maybe they had the frame drop Issue as well? :rf-08:).

 

 

A few have appeared who say that this does not happen to them, and I really don't know, maybe it's a game thing. But it's a shame because I can't enjoy my weapons 100% :( 

  • Sad 1
Link to comment
Share on other sites

 not emulation of fog , forget which one it is now but this would happen on sega server as well and in ep2 tower mist areas cca etc , do with the cpu i believe

Link to comment
Share on other sites

14 hours ago, Rivaul said:

A few have appeared who say that this does not happen to them, and I really don't know, maybe it's a game thing. 

It definitely doesn’t happen to everyone, but lots of computers are prone to this. Being new and updated doesn’t really help. 

Link to comment
Share on other sites

I am pretty sure it has nothing to do with how good your laptop/computer is. I experienced no problem with my old computer that is now over 9 years old. But with my new one, which is better as well, I get frame drops like yours and worse too. I even get it in ep 4 sub deserts without anyone else in the room just standing in the big maze-like room

  • Like 1
Link to comment
Share on other sites

1 hour ago, ARMAGGEDON said:

I am pretty sure it has nothing to do with how good your laptop/computer is. I experienced no problem with my old computer that is now over 9 years old. But with my new one, which is better as well, I get frame drops like yours and worse too. I even get it in ep 4 sub deserts without anyone else in the room just standing in the big maze-like room

Pretty much any particles will make people lag. Think the fireballs in your maze. Merissas using techs, if anyone in your party is casting spells with particles. 

Link to comment
Share on other sites

4 hours ago, ink said:

Try change fog Effect in options graphics

Any Idea about the differences between each? :o 

 

I use Pixel Fog believing It's the one that makes them particles less laggy.

 

I've tried this In the past, but I doubt I noticed any difference. [It Is possible that I failed to notice :rf-08:]

 

Something likely about It I tried In the past as well was changing the blizzard vfx files with something else. Idr what It was, but despite the particles vfx weren't visible, the lag still remained :onion-head49:

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Kotta said:

Any Idea about the differences between each? :o 

 

I use Pixel Fog believing It's the one that makes them particles less laggy.

 

I've tried this In the past, but I doubt I noticed any difference. [It Is possible that I failed to notice :rf-08:]

 

Something likely about It I tried In the past as well was changing the blizzard vfx files with something else. Idr what It was, but despite the particles vfx weren't visible, the lag still remained :onion-head49:

i got mine on vertex , tbh i cant remember what we did use on sega to sort the lag from fog etc but it was definitely the problem

Edited by ink
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...