Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Zeromir

Members
  • Content Count

    59
  • Joined

  • Last visited

  • Days Won

    2

Zeromir last won the day on November 14 2015

Zeromir had the most liked content!

Community Reputation

18 Good

2 Followers

About Zeromir

  • Rank
    Taking Falz for Grants-ed
  • Birthday 01/11/1999

In-Game Information

  • Hunter's Name
    Zeromir
  • Guildcard
    42159719

Profile Information

  • Gender
    Male

Recent Profile Visitors

978 profile views
  1. Ahh, thank you! I guess what was happening was that Chrome replaced the key with the autofill forum password.. odd, never had that happen before with password resets.
  2. Plus the account recovery seems to be supposed to send a key..? But no key ever gets sent to use, so my browser just tries to use either my forum password, or none at all.
  3. I played a long time ago, maybe about a year or two, and I can't remember the password I used to login to the game. However going through the password recovery that's on the site, it requires me to use my old password? How am I supposed to reset my password for not remembering it, if I need to remember my old password? I really need some help.
  4. HALLELUJAH. IT WORKS. Better make this a pinned fix to linux mate, because you are a savior.
  5. Wasn't able to get it set up, my work environment was dusty and there's static risk for messing with the chromebook. Had to remove the read/write switch on the motherboard, couldn't risk it. Working on getting it running on this other laptop instead, and the mystery lies in tha tI got schthack to work, with its launcher, but not Ultima.
  6. Alright, I installed wine-staging, but I'm not sure what to do now. I have both wine and wine-staging or something? Am I supposed to load the game with the staging version instead? And if so, how?
  7. Alright, thanks man. Hopefully the issue doesn't persist with the bullshit "deferred" file problem. If it happens again, I'll save the file and paste it.
  8. What was on the laptop is ubuntu. I am now in the process of attempting that .wine patch, but I can't find the source file because I installed it through apt-get instead of git. I got this working on ubuntu before, so I have no idea what I'm doing wrong.
  9. Update, the chromebook thing isn't gonna work. However, I've got a different linux laptop, HP brand using an i5 Intel with a mobile.....something. Way better tahn the chromebook despite being way older. So, gonna try and et the game running here.
  10. Seems I'll actually be getting the latest Mint, which is 18.1 "Serena". Hopefully that'll do.
  11. What is it? Mint 17.3 with Cinnamon 64? Can that even be accessed with Chroot? Ah well, time to find out.
  12. Thanks for helping anyways man. I can also easily reinstall a different version of linux, just gotta wipe the chromebook and go back to developer mode. No problem. And also, GNOME isn't a very good version D:
  13. Well, it's giving me an error when I start it up, showing that it can't even load. Not sure what the problem is, but it's showing a lot of lib files being deferred? I'm attaching the error file so that you can see it. I can't make any sense of it at all. backtrace.txt
  14. Oh wait, things seem alright, it's not opening a virtual machine window, it's just opening the installer with ease. Hopefully this is a sign of good things to come.
  15. Alright, did all of these steps, and now there is no .wine folder in my /home/. Am I missing anything?
×
×
  • Create New...