Jump to content

Consistant crashing?


Recommended Posts

Hi, i'm Aeon! I haven't played in a couple of years, so i decided to come back after so long. After struggling trying to remember everything.. I got my account under control. Sadly a new issue has appeared.. I've been crashing like crazy, and i dunno why. No warnings, just randomly crashes me. I even reinstalled just to be sure, and it still crashes me. I made everything i thought might be issues with my security program to be ignored.. Still crashes.. SO i dunno what's going on. I got this dump file, but i dunno where to upload it other than my MEGA.. Had to put it in a folder, too.. It's about over 8MBs, so i dunno what's goin' on, but any help will be great, thanks..!

 

Link: https://mega.nz/folder/dbh0lZRa#20Yi7M_zLQbv2GhfTBp7xA

Link to post
3 hours ago, AeonTheShadow said:

Hi, i'm Aeon! I haven't played in a couple of years, so i decided to come back after so long. After struggling trying to remember everything.. I got my account under control. Sadly a new issue has appeared.. I've been crashing like crazy, and i dunno why. No warnings, just randomly crashes me. I even reinstalled just to be sure, and it still crashes me. I made everything i thought might be issues with my security program to be ignored.. Still crashes.. SO i dunno what's going on. I got this dump file, but i dunno where to upload it other than my MEGA.. Had to put it in a folder, too.. It's about over 8MBs, so i dunno what's goin' on, but any help will be great, thanks..!

 

Link: https://mega.nz/folder/dbh0lZRa#20Yi7M_zLQbv2GhfTBp7xA

 

Was gonna say that screenshots of said Issue also helps, but If It's as you say, there's nothing unusual to be able to show :onion-head06:

Link to post

I checked the dump file and it's crashing on a function that seems to be related to the lobby images.
But if you did a fresh install, not sure why that error there, sadly not much I can go off there.

Link to post
On 5/26/2021 at 2:53 PM, AeonTheShadow said:

Hi, i'm Aeon! I haven't played in a couple of years, so i decided to come back after so long. After struggling trying to remember everything.. I got my account under control. Sadly a new issue has appeared.. I've been crashing like crazy, and i dunno why. No warnings, just randomly crashes me. I even reinstalled just to be sure, and it still crashes me. I made everything i thought might be issues with my security program to be ignored.. Still crashes.. SO i dunno what's going on. I got this dump file, but i dunno where to upload it other than my MEGA.. Had to put it in a folder, too.. It's about over 8MBs, so i dunno what's goin' on, but any help will be great, thanks..!

 

Link: https://mega.nz/folder/dbh0lZRa#20Yi7M_zLQbv2GhfTBp7xA

 

do you have any customization added to the game? ENB series? skins? custom music ? etc.

Link to post

Sorry for not replying in a while. I figured out the problem, and maybe the same with everyone else.. It seems like my security program (Webroot) was the problem. There might have been a file that it didn't trust that would load up, and thus is cancels it every time. I've gotten rid of the program for testing, and i've played for 2 hours straight with no sudden crashes.. So if anyone else is dealing with this, if you have some other type of security program, you might wanna check it, and see if it deletes, or simple don't let a file load/run.

 

As for anything else, i can't say.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...