Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
  • Announcements

Search the Community

Showing results for tags 'Bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ultima Server
    • News and Announcements
    • Server Development
    • Events
    • Registration
  • Phantasy Star Online Blue Burst
    • Phantasy Star Online BB General
    • Challenge Mode
    • Trade Center
    • Help and Guides
    • Game Modification
    • Teams
    • Hello's & Goodbyes
    • Technical Support
  • Miscellaneous
    • Fan Art
    • Off Topic
    • JaponMania
  • Ultima Policing
    • Crime Stoppers
    • Banned? Appeal it here

Calendars

  • Community Calendar
  • CANADA Eh!?!'s Events

Found 14 results

  1. Not sure what's going on, logged into the game for the first time in about a year or so, everything seems screwed up in terms of items. For instance monsters are dropped what appear to me as already identified Rare items. found 5 justy rifles off of monsters that don't even drop them. the armor vendors are selling really rare stuff, like god techniques, Divine protections, V501 etc... Weapons guy is selling rare weps too. I'm getting tons of red boxes, but they're clearly not the item they're supposed to be. Most of the bugged units I found give no stats at all. Also, the music is bugging out and going silent randomly and doesn't come back until I enter a new zone. not sure what's going on, would love some help though.
  2. OK, I've noticed a pattern with the One-player quests that is really pissing me off; and I mean SERIOUSLY!!! When you go into one-player mode, and do one of the main story quests (aka the offline quests like Soul of a Blacksmith, or Doc Octo's Research etc etc) and you get done with the quest, and are ready to go turn it in, if you go to your common bank BEFORE turning in the quest - it acts like you selected QUIT GAME and YES from the menu even though the menu isn't open . . . . this has happened to me several times now, and frankly, IT'S EFFIN RIDICULOUS! I had to do Unsealed Door 4 EFFIN TIMES before the game didn't crash!!!! I always deposit stuff in the bank before turning in a quest, that way I can start the next quest fresh - FIX THIS, BECAUSE THIS IS ANNOYING AS F*&&^k
  3. Issues in Windows XP

    Just recently, my Windows 10 gaming PC had died. So, I decided to install PSOBB on my older Windows XP machine. For some reason, the launcher doesn't seem to apply the resolution settings correctly (though all of the other settings apply no problem), also Virtual Fullscreen doesn't seem to work (might just be a limitation). However, the biggest problem is that the game fails to load the DLL. I get "No DLL" in the bottom-left corner when the game is running instead of the proper "Ultima ver 0.13", and I cannot connect / log in to the server. Just sits waiting at "Connecting to the server, please wait...". I used to be able to play this in XP, so I don't know what happened. Does the DLL have any external dependencies? Like any specific Visual C++ Runtimes, or anything of the sort? EDIT: This is a fresh install too. Using the latest installer from the site. Running on Windows XP SP3, fully updated... and running .NET framework 4.0.3 as well. Dunno if that helps.
  4. bugs my game crashes alot

    there times where i play and it will crash on me its says suff like there was a error pso.exe has encountered a problem and needs to close wC:\DOCUME~1\kiku\LOCALS~1\Temp\7dad_appcompat.txt i tryed to redown load it still dose the same thing i lost my camara are i would of took a pic it only happen sometimes on ep 1 but alot more on ep 2
  5. Ive been trying to talk and type and make lobbies but i cant. It wont let me talk or do anything help
  6. Mag Bug

    Guildcard: 42159307 Character Slot: 2 Date/Time: October 31st 2015 - Between 1am and 2am Eastern Time Zone Description: I used a Mag cell 213 on my Level 200 Mag and it became a Preta. It was supposed to. However, I went into a room later, and it turned into a Churel. Can you change it back into a Preta, please? Comments: I don't think this has anything to do with anything, but I have two mags with me. I've been using my Level 200 I have from my first slot while working on this character, and have been feeding the new one. Guildcard Lauqe 42159307 FOnewearl Jpn. PINKAL
  7. Mag status messed up

    Hey guys first of all my in-game main character is Nash my guild number is 42155034 I was feeding 4 mags at the same time and before i leveled the Kalki (34) to lvl 35 i send it to bank and swtich to my ranger and then switch back to my main, all good there. When i logged back in with my main character all my mag stats were completely different and the kalki a level to 35 was again 34 lvl. The two Kaitabha evolved into Garuda and they both had 45dex and 5 Def and the Kalki evolved to Surya. Now the two Garudas somehow turn back into kaitabha and no longer have the 45 dex (which i need to make my special #4 mags) now the dex they lost went to Def and the Surya turn back to Kalki. I really don't know what happened there and i need help getting those stats back. I whish i had screenshots from before the bug but had no idea something like this would happen. This was about 10 minutes before i created this post.
  8. Missing NPC's

    The principal, and all of his npcs around him are missing, i needed to start a quest from him in single player, but cant even start because well... he isnt there.. i've tried everything, changing the dificulty, changing episode but he just doesnt appear in single player at all. This only seems to be happening in one character of mine, all the other characters have the NPC's, i dont want to make a new character because i dont want to lose all my progress. If anyone knows anything about this i'd apreciate some help
  9. I'm new to the server and don't know if this is a common occurrence, but I was depositing some grinders into the bank when I lost connection and was kicked to the start screen. When I logged back in all of my equipped items, except for my mag, were missing. I thought maybe I had accidentally deposited them, but they weren't in my bank either. Guildcard: 42098595 Slot: 3 date 6/22/15 @ roughly 10:00 pm
  10. Inventory Disapeared

    Okay so i logged on today and found that my RA's Stuff was completely missing except for 9 dimates. I checked all my banks and nothing was found. Idk what happened but I'm pretty sure i need a rollback or something. but any way yeah I need help i lost a yas 7k with hell 10 hit, a yas 9k with demon 10hit, Charged Baranz Launcher 30 hit, lvl 148 or so Diwari mag, 2 Cent/Powers, and other things. It's nothing too expensive but its a real inconvenience to me as I'm not very rich XD so yea @ internet time 689 9:40AM(GMT-6) 1/30/14 4th character slot 42016920 Pictures:
  11. I've noticed a surge of rollback requests, and it has me a little concerned. Is it known what causes these accounts to become glitched? Is anything being done to try to fix it? It seems like a lot of time/effort could be saved on both the players and GMs end if these issues are fixed. I know that we should keep updated screenshots of our inventories, but besides that are there any real preventive measure we can take to avoid glitched characters? Are there certain actions that are associated with getting bugged accounts? I'm lucky I haven't gotten bugged characters in all the time I've been playing here, but I pray it stays that way.
  12. Hi. I am a new user on the forums. I have a level 60 character registered already. I previously was playing often. I installed a patch a long time ago and my game has ceased to play. I uninstalled and re installed the new 3.0 game, but when I click my "Online.Exe", I can never get to the "Play Game" screen. Please help me.
  13. Need a rollback please...

    Yo! So, I logged on earlier this evening to get my gaming on. Decided to use my RAcast for a lilbit, and was greeted by a bunch of ????'s in my inventory. The only items there were not affected were a heavenly/ability unit, and an ADEPT and Centurion/Ability that I was transferring. I have since returned my ADEPT and Centurion/Ability back to my other character. Here's a pic of my guild card: Here's some pics of some of my inventory before the bug: Here's what I was left with after the bug: Unfortunately, when I attempted to take the pic before I uploaded this one, the ????'s were gone. Hope this helps. This is the first time I actually filed a request for a rollback.
  14. So I got this error than my PSOBB.exe crashed. nature: When i open my Common bank I could scroll around, but as soon as you scroll over the items that say ??????? or X999999 ect. Your game will imediatly crash out, I took a screenshot of everything but this was all that was pulled out of the game, which makes me kinda scared. I also lost a meteor Crush/Crash, but I didn't need it. Lady Xios is my main character at the time being and my Common-Bank holds all my goodies. I do not want to lost it all Is there anyway to fix this?
×