Jump to content

Recommended Posts

Ok Ultima, 

This is my first new thread and I wish it had some better content but I'm hoping to get some replies all the same.  

Here's whats up:

I'm trying to login from China, my internet speed is around 20MB down and 1-2MB up speed.  Two nights ago I did manage to get online, it took many many tries but I know it is possible.

I generally use a VPN for internet use, when it's on the launcher of PSOBB races through the "Checking for updates" and gets me to the login screen wicked fast.  Problem is when i get to the "Connecting to the server, please wait..." screen it gives me the "916" error saying the server is full.  Even at times with 20 or so people online.  

When the VPN is off, it takes a very long time to get through the "Checking for updates" pop up and then it seems to get stuck on the "Connecting to server" page.  I've tried turning off my wireless while on this page and it doesn't seem to register, this leads me to believe it is freezing up. 

 

Couple of Questions:

How long does a typical connection take?  

is there a benchmark time where I should close it out and try again? 

Does anyone connect through a VPN?

 

At the time of writing I have been waiting over 15 minutes on this page, any advice would be appreciated,  thanks guys!

 

Edited by ShoddyMender
  • Like 1
Link to post
Share on other sites

I'm sorry to hear that, I don't use VPN and it's usually pretty fast, only when someone else is like watching YouTube or something in my house, it gets a bit slow but still works.
For example right now, after pressing start it took less than 25 seconds to get in.

But this is kinda far from what you could check with since I am not that far from where the server is.

Link to post
Share on other sites
1 hour ago, ShoddyMender said:

Thanks for the reply, I'm wondering if it is as simple as it being peak hours? I'm going to try my phone as a hot spot and see if that makes any difference.  Cross your fingers for me ! 

Will do!
Let us know if it works.

Link to post
Share on other sites
Made it in, switched VPN location to Hong Kong and that seems to have done the trick!
Happy hunting everyone 
Good to hear you got it working. I was gonna suggest exactly that to use a different VPN.
Quick question if you don't use a VPN at all. You can login fine ? Or haven't tried it.?

Sent from my Pixel XL using Tapatalk

Link to post
Share on other sites
8 minutes ago, Larva said:

Good to hear you got it working. I was gonna suggest exactly that to use a different VPN.
Quick question if you don't use a VPN at all. You can login fine ? Or haven't tried it.?

Sent from my Pixel XL using Tapatalk
 

Hey thanks, happy to be online.

I’ve had more luck with the last few logins using a straight internet connection vs going through the VPN, though it still takes over a dozen attempts to establish a connection with the server.  I haven’t been able to reliably reproduce the problem… leading me to believe it’s just my volatile internet speed/strength causing the hitches with logging in and occasionally booting me off.       

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...