Jump to content

Search the Community

Showing results for tags 'broken'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ultima Server
    • News and Announcements
    • Server Development
    • Events
    • Registration
  • Phantasy Star Online Blue Burst
    • Phantasy Star Online BB General
    • Challenge Mode
    • Trade Center
    • Help and Guides
    • Game Modification
    • Teams
    • Hello's & Goodbyes
    • Technical Support
  • Miscellaneous
    • Fan Art
    • Off Topic
    • JaponMania
  • Ultima Policing
    • Crime Stoppers
    • Banned? Appeal it here
  • PSV's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Location


Hunter's Name


Guildcard

Found 3 results

  1. I have an Xbox One controller hooked up through USB. Using Windows 10 Pro, 64bit. The controller is detected in windows 10 and all the buttons/sticks are responsive in the device properties. The problem is when I get into the game, the controller just doesn't work with one exception: prior to selecting my character and landing on the ship, I have limited functionality. When I am in the opening screen (just after launching) I can use the A button (button 1) to skip to login like normal. When I get to the login dialog itself, I have to use the keyboard again and the controller will not work to select different options. Then after I've put in my password/sn, I can again use the controller to make my character selection... proving that the joystick and d-pad works fine. BUT after I've selected my character and the square dialog box pops up in the right (that asks if I want to confirm my selection or change outfits etc) my controller cannot be used to make any selections here or to even select confirm. So I go back to keyboard. Then after loading and getting into the ship/lobby all controller functionality is gone. What's going on here and how do I fix this? Thanks.
  2. Hey so my account named Xenon and after not logging in for a few months any time I equip any item that effects my MST (MAG Included) it drops my MST to literally zero, I'm level 102 and my TP as a force user is 151 and I cant equip any MST dependant items, if I remove ALL MST effecting items my MST returns to the character's base MST, giving me about 900 TP VS 150 TP. Any Ideas? I Reinstalled PSOBB and I Tried using an alternative Account same issue but when I give my items to other players, their still able to use them fine with no loss or anything.
  3. So I got this error than my PSOBB.exe crashed. nature: When i open my Common bank I could scroll around, but as soon as you scroll over the items that say ??????? or X999999 ect. Your game will imediatly crash out, I took a screenshot of everything but this was all that was pulled out of the game, which makes me kinda scared. I also lost a meteor Crush/Crash, but I didn't need it. Lady Xios is my main character at the time being and my Common-Bank holds all my goodies. I do not want to lost it all Is there anyway to fix this?
×
×
  • Create New...