Jump to content

Cannot run launcher

Recommended Posts

When running launcher, says "Windows cannot access the specified path. You may not have appropriate permissions". 

This is the administrator account for the pc. Windows 10. Full control security permissions have been enabled. Tried various compatibility options. 


Looked in FAQ and tried the search bar for forums and found no related topics. So apologies if this has been encountered before and I just missed it.

Edited by Abominabibble
Link to post

Maybe your antivirus removed the file?
I'd suggest to check it's still there, if not, you will probably have to whitelist the game folder to avoid false positives

Link to post

I'm a dummy.

I downloaded the game and the launcher separate from the downloads tab. I misunderstood the instructions and thought running the launcher would handle everything (that's the one that inspired this thread).

But I didn't run the actual game setup (hence why I'm a dummy). So I ran it, then tried to run the separate launcher and got the SAME failure message. So I thought it was because it was still a separate folder. So I copied the launcher file into the game folder. And it STILL failed. But I noticed the game folder had its own launcher.exe.

So I deleted the game, re-installed, and ran the launcher.exe that was already in the game folder (not running the separate launcher) and it worked fine and can now log in.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...