Jump to content
Forum Maintenance night of 9/23/22 ×

Search the Community

Showing results for tags 'Problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ultima Server
    • News and Announcements
    • Server Development
    • Events
    • Registration
  • Phantasy Star Online Blue Burst
    • Phantasy Star Online BB General
    • Challenge Mode
    • Trade Center
    • Help and Guides
    • Game Modification
    • Teams
    • Hello's & Goodbyes
    • Technical Support
  • Miscellaneous
    • Fan Art
    • Off Topic
    • JaponMania
  • PSV's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Location


Hunter's Name


Guildcard

Found 8 results

  1. Español hola, hace tiempo conseguí un panzer faust y al usarlo me di cuenta que su ataque no produce la bola de fuego, así que solo ataca a un enemigo a la vez, sin importar que estén muchos enemigos muy cerca. pensé que era un error del arma, pero hoy conseguí otra y está igual. yo he visto en imágenes y videos en internet que el panzer faust ataca igual que el banana cannon, así que no sé a que se deba que mis panzer faust solo atacan a un enemigo a la vez. English hello, some time ago I got a panzer faust and when i use it, i notice that him attack don't produce the fireball, so it only attacks one enemy at one time, no matter how many close by. I thought it was a mistake of the weapon, but today I got another and it's the same. I have seen in images and videos on the internet that the panzer faust attacks like the banana cannon, so I do not know why it is that my panzer faust only attacks one enemy at a time.
  2. Recently found out about this server, and have been playing in non stop for about a week and loving it. I ran into a weird problem however, I am currently using Xbox One controller connected via USB, and using xpadder. Normally playing through the levels, everything works fine, controller works just how I want it. The problem I'm having is that once I start a quest and go into the quest map, I can no longer combo my attacks together(any combo of my 3 basic attacks doesn't work, weak-weak-weak, strong-strong-strong etc). Super fustrating and was wondering do anyone know a fix for this, thanks!
  3. Hiya people. first of all.. I want to say that I'm still learning english (alone) so, if I wrote something wrong please forgive me. I having problems to connect with the game recently, everytime when I'm connecting the game freezes in some point then start all over, if i keep insisting the game connects but it takes 30 or 40 minutes ~ After connecting to the server the game runs fine, no more disconnections or problems.. but it's really annoying take 30 minutes trying to connect to the server. This must be a problem with my PC or Internet, but I don't know how to fix it, I made a video showing this problem. Video (The video is laggy because I choose the worst recorder ever, but anyways..) Any Ideas anyone? :<
  4. Hey, Bare with me as I try to explain, but I'm not able to get on, everytime I attempt to Start Game, it goes through it's typical patch search but then when I press enter, it stops and then says it can't connect to the server. I know there was a server problem earlier, but it seems to be online as of now, but I'm not able to get on there. When I went to the C-Panel earlier, it told me I was not connected to the database. Everything else is telling me things are fine, it's just the act of starting the game. Has anyone figured it out or am I missing something completely obvious? Thanks for any help guys. Wolffe
  5. Hi, i just started playing on this server today and i (at first) played it for 5 hours straight with no problem at all. But after quitting the game, then re-entering and hour later, the game will constantly drop connection and say i have "lost connection to the server". The server says it's still up, so i don't understand the problem i am getting. Please help as this is one of the best servers for PSO out there and it is forcing me out of the experience.
  6. Hi, I made an account by the register selection on the website, when i finished installing the client i tried to log in, but it says "server full". I tried to start the game as admin and without firewall or antivir programm running, same effect. What can i do ? Thanks
  7. After fixing a problem i had earlier, ( http://www.phantasystaronline.net/forum/index.php?/topic/9782-connection-problems/ ) i ran into another problem where the game will keep crashing at random moments, whether it be me entering a lobby, running around, picking up an item, etc. The game will randomly crash with the ".exe has stopped working" message. If the information helps, i do use ALOT of skin mods, but they haven't posed as a problem before as i have used them even on other PSO servers with no problems at all. Help would be appreciated
  8. http://a7.sphotos.ak.fbcdn.net/hphotos-ak-prn1/561383_3295299538881_1159592159_32608019_1319308353_n.jpg Items have gone unusable and ???? at about 1AM EST My guild card number is: 42010478 My character slot is 1 Thank you
×
×
  • Create New...