Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Sign in to follow this  
Aylaine

[Solved] Black Paper's Deal 2 bugged quest reward?

Recommended Posts

Posted (edited)

Hello, first post here. I love this server!

 

While doing a quest earlier, I encountered a strange bug. I did DDWBP2 trying to get a Last Swan, but I ended up getting a weird bugged V101 instead, that increases no stats. I've deposited it and dropped it, but nothing. It's not listed as a drop on this page either. Any ideas on what I should do?

Edited by R-78
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Aylaine said:

Hello, first post here. I love this server!

 

While doing a quest earlier, I encountered a strange bug. I did DDWBP2 trying to get a Last Swan, but I ended up getting a weird bugged V101 instead, that increases no stats. I've deposited it and dropped it, but nothing. It's not listed as a drop on this page either. Any ideas on what I should do?

Not sure about the bugged item, but have a couple  last swans with stats I could gift you if you would like?

Share this post


Link to post
Share on other sites

last time my items where glitched I re-installed the game and that fixed it for me, not sure if that'll help.

Share this post


Link to post
Share on other sites
10 hours ago, Terrybriggs711 said:

Not sure about the bugged item, but have a couple  last swans with stats I could gift you if you would like?

Thanks, I appreciate the offer but I would rather find one on my own to be honest.

 

8 hours ago, Rotan said:

last time my items where glitched I re-installed the game and that fixed it for me, not sure if that'll help.

I might try this if nothing else works. Thank you.

  • Like 1

Share this post


Link to post
Share on other sites

Not sure if there is a way to mark a thread as 'solved or fixed' but updating the launcher fixed my issues. I had forgotten to move the launcher.exe into my PSO folder (my AV killed the original upon first launching the game) so I was updating files in the wrong folder. Lesson learned.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...